Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: rn0982 Date: Oct 16, 2007 10:07am
Forum: etree Subject: Why is nothing working?

Does anyone have this problem. When I search it comes up with no results, and when I browse and click on any artist, it says no results as well. Is this just a problem with my computer or is the LMA down.

Reply to this post
Reply [edit]

Poster: scott-tally Date: Oct 16, 2007 11:30am
Forum: etree Subject: Re: Why is nothing working?

Half of my posts are gone - guessing from around the last 6 months till Sunday. Search by year shows an accurate count but individually the shows are not there. Happened overnight I believe as it was fine last night when i checked most recent post.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Oct 16, 2007 12:53pm
Forum: etree Subject: Re: Why is nothing working?

The content is still there, it's the database that's having problems finding/linking to it...sit tight, we've gotten a few emails about it so the proper authorities have been notified...

Reply to this post
Reply [edit]

Poster: glooboolg Date: Oct 16, 2007 10:17am
Forum: etree Subject: Re: Why is nothing working?

Home page is loading funny, search not working, etc. It's not just you.

Reply to this post
Reply [edit]

Poster: dudeman5685 Date: Oct 16, 2007 10:31am
Forum: etree Subject: Re: Why is nothing working?

The Texts sections says 54,000 something items, when I remember that it passed the 200,000 mark monthes ago.

I hope they haven't been deleted; that would be like the internet version of the burning of Alexandria.

Reply to this post
Reply [edit]

Poster: dudeman5685 Date: Oct 16, 2007 10:39am
Forum: etree Subject: Re: Why is nothing working?

Heres something - I created a link to a book I uploaded here on Worldcat, and the link works, bringing me to the page, even though the search and browse on IA says it isn't there.

http://www.worldcat.org/oclc/15489307?tab=details

I deduce that our content is still in online, but the directory/search softwere is messed up.

Anyone got any other ideas?

Reply to this post
Reply [edit]

Poster: beentherebefore Date: Oct 16, 2007 10:10am
Forum: etree Subject: Re: Why is nothing working?

I'm having the same problem and I called a friend to verify and his PC gets the same results. LMA must be down.

Reply to this post
Reply [edit]

Poster: Gary Falanga Date: Oct 16, 2007 4:48pm
Forum: etree Subject: Re: Why is nothing working?

I'm finding that most of the recordings are gone. Drive-By Truckers lists 247 concerts but only about 25 or one page's worth show up. Same thing when I tried to access Smashing Pumpkins - 189 shows listed but only 26 appear.
I'm confident the problem will be resolved so I'll wait patiently.